【MAIDO POS】MAIDO POS Extenderアップデートのお知らせ

平素よりMAIDO SYSTEMおよびMAIDO POSをご利用いただき誠に有難うございます。

表題の通りAndroid用MAIDO POS Extenderアプリのバージョンアップを行ない、「1.012」にアップデートいたしました。

本アップデートは、6月末に予定されているCoiney側の仕様変更に対応するためのものとなっております。
アップデートを行っていない場合、仕様変更後一部の端末で決済が行えなくなりますので、必ず以下を確認の上対応いただきますようお願い申し上げます。

Androidバージョンの確認方法につきましては下記「端末のAndroidバージョン確認方法」をご参照ください。

アップデート方法につきましては下記「アプリのアップデート方法」をご参照下さい。

ご注意

Android 4.4端末は「1.012」へのバージョンアップを行わないと決済できなくなります。
端末のAndroidバージョンの確認方法について詳しくは下記の「端末のAndroidバージョンの確認方法について」をご覧下さい。

6月25日の12時以降、自動的にアップデートが行われることがあります。

すぐに更新される際は手動でアップデートを実施してからご利用下さい。

端末のAndroidバージョンの確認方法について

 

アプリ アップデート方法について

 

【MAIDO POS Extender】バージョン1.012 追加・変更

  • coineykit:5.4.0に対応
    ※Android 4.4端末をご利用のユーザー様は必ずバージョンアップをお願い致します。
    Coineyで2018年6月末に予定されているTLS1.2対応後、旧バージョンのアプリでは決済できなくなります
  • 最小バージョンチェックの実装
    ※起動時に最小バージョンチェックが行いますので、必ずPOSを立ち上げた後にExtenderの起動をお願い致します。
  • ログ送信機能の実装
  • 設定画面のアクションバーのアイコンタップで前画面に戻った時にデータが設定されていなかった不具合を修正
  • 起動時のスプラッシュと権限取得画面がスリープに入らないように修正
  • その他、細かい修正を行ないました。

 

ご不明な点などございましたらお気軽にカスタマーサポートまでお問い合わせ下さい。
今後ともMAIDO SYSTEM/MAIDO POSをよろしくお願いいたします。

カテゴリー: POSメンテナンス情報, メンテナンス情報

コメントは受け付けていません。