【MAIDO POS ブラウザ for iOS】 iOS 旧バージョンのサポート終了のご案内

平素よりご愛顧賜り誠にありがとうございます。

さて、以下のとおり、旧バージョンのiOSへのサポートを終了いたしますので、 ご案内申し上げます。

対象

iOS 端末( iPod touch,iPad,iPhone 等)で、以下のアプリをご利用のユーザー様

[[MAIDO POS Browser]]
MAIDO POS Browser

サポート終了バージョン

iOS バージョン 11.4 未満のすべての端末でのサポートを終了します。

サポート終了の時期

MAIDO POS ブラウザ for iOS の次回バージョンアップにて 上記 OS でのサポートを終了いたします。

サポート終了後

iOS バージョン 11.4 未満の端末で [[MAIDO POS Browser]]は起動できません。

該当端末をご利用のお客様へのお願い

iOS のバージョンアップが可能な場合

iOS を最新バージョンへアップデートしてください。

アップデート方法はこちら

iOSのバージョンアップができない場合

safari Safari で代用可能です。
safari での代用を希望される場合は、お客様サポートまでご連絡ください。

※なお、safari でご利用の場合でも動作保証、サポートは終了させていただきますので、最新端末へのお買い替えもご検討いただきますようお願い申し上げます。

[[MAIDO POS]] でご利用中の方は引き続きご利用可能ですが、 サポートは終了となります。

カテゴリー: POSメンテナンス情報, メンテナンス情報

コメントは受け付けていません。